wp-table updated to Version 1.10

Today I released the new version 1.10, this version include a alignment control for each column. As little bonus you can edit now border size, cell spacing and cell padding.

If you update from a older version, you need to diasble/enable the plugin again to add the new table extensions. Here you can download the actual version : wp-Table 1.10

As next feature I start the import of csv and excel (XML) tables, I’m very interesting how it work… 

Advertisements
Tagged , , , , ,

9 thoughts on “wp-table updated to Version 1.10

  1. Marcus says:

    Hallo und danke erst mal für das Plugin.
    Bekomme leider beim aktivieren des Plugins folgendes:
    Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 67584 bytes) in /mnt/ja2/01/533/00000007/htdocs/wordpress/wp-admin/upgrade-schema.php on line 326

  2. alex.rabe says:

    Maybe I created a bug in V1.10,

    you can download the previous version here : http://alexrabe.boelinger.com/wp-content/download/wp-table_1.01.zip

    I will check in the evening if I can reproduce the failure.

  3. alex.rabe says:

    I check wp-Table v1.10 with mySQL 5.00.18 and get no problem.
    I thinks your failure is a server side problem.

  4. Ascari says:

    Hallo und danke erst mal für dein PlugIn!!! Ich habe es über das WordPress-Forum gefunden, obwohl ich eigentlich auf der Suche nach einem anderen PlugIn war. Habe es auch erfolgreich installieren können, zumindest mal lokal :-).

    Meine Frage (oder soll ich sagen – Anregung für eine zukünftige Version?) ist folgende: Wenn ich mir den HTML-Code anschaue, muss ich leider feststellen, dass du die Style-Vorgaben mit veralteten Attributen umgesetzt hast. Da der Code von WordPress ja an sich XHTML-valid ist, wirft mir das ne unschöne Meldung im W3C-Validator aus… Gibt es eine Möglichkeit, die Angaben so umzuformatieren, dass das nicht mehr passiert?

    LG, Ascari

  5. alex.rabe says:

    Über XHTML-valid oder nicht hab ich mir ehrlich gesagt noch keine Gedanken gemacht, die Funktion war für mich wichtiger.

    Da scheinbar doch mehrere jetzt an dem Plugin Interesse haben, muss in der Richtung was gemacht werden. Das WP.de-Team scheint aus Mitleid sich jetzt um die XHTML-Validierung zu kümmern,

    mal sehen was raus kommt.

  6. Ascari says:

    Kann ich verstehen, wäre mir wahrscheinlich an deiner Stelle auch nicht so wichtig gewesen. Deswegen ja auch meine Formulierung “Anregung für die Zukunft” :-).

    LG, Ascari

  7. alex.rabe says:

    So der erste Schritt ist gemacht, ich hab ein CSS eingebaut. Hat mir doch keine Ruhe gelassen das ich nicht XHTML Valid bin…

  8. Arnav says:

    I was using your EXCELLENT EXCELLENT plugin until I upgraded to wordpress 2.6 Now the plugin triggers a fatal error and ALL MY TABLES, from ALL MY POSTS are gone 😦

    Please help.

  9. Alex, I use and enjoy your wordpress tables plugin. I am not a person who works with code, but I have a quick questions: Is there a way to add a new entry to an existing table at the top, instead of it being added at the last entry on the bottom?

    Thanks very much.

    Carl

Comments are closed.

%d bloggers like this: