Let's go WordPress 2.6

The new update for NextGEN Gallery is available. It only fixes minor things, no new features… It’s a required update for the upcoming WordPress 2.6 on Monday. Please note that WP 2.6 has the new feature to move wp-content outside the classic file structure, NextGEN currently didn’t support this feature !

If you have any seldom problem with the automatic upgrade procedure, please re-upload all files per FTP before you post a request at the forums (and only there please).

So, let’s start the countdown for iPhone 2.0 and WordPress 2.6… Have a nice weekend

Advertisements
Tagged , , ,

39 thoughts on “Let's go WordPress 2.6

  1. Greg says:

    I’m assuming this is 0.97? No download on the post, but the download last I looked on your normal download page is still 0.96

    Cheers for a great plug-in 🙂

  2. Rumores says:

    I’m only familiar with the great NextGEN plugin since few days ago and… What ? A new release and a WP update too ? Hard to take it all in one’s stride 🙂

    Thx a lot for such a brillant work,
    Rumores

  3. tennis2table says:

    Thanks
    Merci beaucoup !

  4. J.Backlund says:

    Hey, your plug-in works like a charm. But I have problmes with the thumbnails when I use “float left” and “float right”. The border of the image will be larger on one side than on the other.
    Thanks for a nice plugin!

  5. […] har inte läst något officiellt på WordPress hemsida utan hittade nyheten hos utvecklaren av WordPress-pluginet NextGen Gallery. Vi får se vad det är för uppdateringar i den nya versionen som kommer! Andra bloggar om: […]

  6. Yogie says:

    Hi Alex,

    thanks for the Update, when do you think you are able to implement displaying EXIF for public? I tried to implement also the Galleria Script as an add on and it showed the EXIF data… (http://y2itec.com/blog/forum/galleria-wp-plugin/galleria-v130-beta-build-103-has-been-posted/page-1/)

    Hope you can add EXIF within NextGen itself…?

  7. Rob Vegas says:

    Wollte automatisch updaten und dann gabs nen Error. Plugin lief aber. Nur bekomme ich jetzt keine Slideshow mehr an den Gang. Ist jetzt angeblich die Version 0.97. Er zeigt mir nur noch die gewählte Hintergrundfarbe an.

    Vielleicht eine Idee was ich machen kann? Habe das Plugin schon deaktiviert und die Files neu aufgespielt, aber die Slideshow will nicht mehr 😦

  8. Norbi says:

    Hello I Have prolem with displaying option in NextGEN Gallery
    Error is: [Exception… “Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIDOMViewCSS.getComputedStyle]” nsresult: “0x80004005 (NS_ERROR_FAILURE)” location: “JS frame :: http://www.ipod.info.pl/wp-includes/js/jquery/jquery.js?ver=1.2.6 :: anonymous :: line 11″ data: no]
    Plik ?ród?owy: http://www.ipod.info.pl/wp-includes/js/jquery/jquery.js?ver=1.2.6
    Line: 11

    All Option displaying on one page – not in tab
    Best regards

  9. Many thanks for all your hard work!

    In my backend is a “Sorry, NextGEN Gallery works only with a role called administrator” on top since I have upgraded to the latest 0.98 version. Everything is on “Administrator”.

    Pictures are displayed in full during the loading procedures very sporadically, too. That is very disturbing. Is there anything I can do or is that some known bug somewhere?

    I really appreciate all your help and say thank you!

    The very best regards …

  10. pipo says:

    Your gallery is realy the best thanks a lot !

  11. Niels says:

    Hi,

    please note the german comment. I have the same problem thumbnails are fine, but no slideshow, i downloaden the new swf rotator, but no slideshow.
    Normaly a very happy NextGen user.

  12. Hi Guys !

    Just to say you : your work is fantastic ! Thanks a lot for your stuff. It’s work nicely. See y a soon.

    Lki

  13. enrico says:

    Hi there,

    well, now the tinymce button doesn’t work for me after upgrading to .98 version(gives a 500 error). I have upgraded wordpress too, and since galleries do not show anymore with thickbox effect, I think the “Get new path contstant from WP2.6” has an error, otherwise I cannot explain it (for instance, where it showed the watermark picture, now it just shows only the filename of it).

    Any idea?

    Thanks

  14. alex says:

    Hi, love your plugin! But I do also have a problem with the float settings. I usually set it to center, but since the last update the pictures just stay at the left!
    It is not that bad, but just to let you know, so you can take a look at it….

  15. Hello, really a great plugin, but after upgrading it, so that it works with wordpress 2.6, the plugin thinks that i have no javascript or flash, so it displays no slideshow and no ordered thumbnails??? MAY SOMEBODY HAVE THIS PROBLEM, TOO?
    If you have any solutions for me, write me a email please 🙂

  16. Paul G. says:

    I have the same issue as Phillip. After upgrading to WP 2.6 I can no longer browse through images and they are displayed as a single image in a web browser. Major bummer!

  17. alex.rabe says:

    @Paul & Philip

    “If you have any seldom problem with the automatic upgrade procedure, please re-upload all files per FTP before you post a request at the forums (and only there please).”

    Have you done this ?

  18. yes, i’ve uploaded the files manually, but doesn’t work

  19. Paul G. says:

    Hi — Yes. This the first thing I did; total re-install after initial issue was found. Thanks.

  20. Now it works, i reupload all files a second time..

  21. Ton Hermans says:

    NextGEN Gallery works with no problem’s at all, it is the best plug-in I ever used. I used it with wp 2.5 and the first day wp 2.6 came out I downloaded the NextGEN Gallery update with none problems at all. I use a macos x server 10.4.11 with php 5 running. For years I wanted this easy configuration and possibilities, Now I am inspired to renew my sites and take pictures, thanks a lot!!!!!!!!!!!!! If you need webspace without trouble, just let me know! Most stuff run’s on the server
    Greetings Ton Hermans

  22. I installed this plugin yesterday and what I’ve seen so far looks really cool 🙂 However, for some reason it doesn’t work properly with my WP-theme, but I think my theme has a general problem with widget boxes… hope I can fix this, I would love to use the full power of NextGen Gallery 🙂 Keep up the good work!

    Cheers, Tom

  23. enrico says:

    thickbox not working for some reason… keeps showing image browser (single url image), so I decided to use Highslide script…really GREAT!

  24. Toetde says:

    hi…
    i love this plugin. There was no problem with this plugin, until now, when i try to upload images (even only one image), it always come up with an error message:

    Follow thumbnails could not created.

    dsc_0205.jpg (Error : Exceed Memory limit. Require : 16.75 MByte

    the file size is only 120Kb.
    i already set in php.ini the upload max size is 18MB, but that message still appear..
    please help me.

  25. Marc says:

    Hola 🙂

    Here comes a feature-request *winks

    I also use the “WordPress Admin Bar”, an awesome plugin.
    But you can’t use nextgen with it, because…
    (quote of the author)

    “The plugin most likely only registers it’s admin menus while you are actually in the admin area. Since my plugin operates outside of the admin area, that gallery plugin isn’t registering it’s menus and therefore they aren’t showing up.
    Contact the plugin’s author and ask them to remove the is_admin() check.”

  26. Ryan says:

    yea I am having the same issue as Niels, no slideshow or effects.
    Its saying I have no flash or javascript not enabled when I select “show as slideshow”.
    I am using WP 2.6 and nextgen .96

  27. Ryan says:

    sorry. I meant I’m using nextgen .98

  28. I am still having trouble trying to figure out how to have just the preview image for each album show up in my sidebar and not all the images in my galleries

    For instance; I have two galleries and two albums- One gallery per album. One gallery is for parade photos, another for support photos. I would like my sidebar to just have 1 preview image for each album instead of showing all of the pictures like it is currently doing

  29. Henk says:

    Please tell me how to fix this problem -> http://www.medemblikaanzee.nl/?page_id=340 <-

    No images are showing 😦

  30. Ken says:

    Just updated to WP 2.6 and NextGen 0.98 – the permalinks stopped working. They were of the form WP/nggallery/page-94/album-8/gallery-28/ Gave me a 404…removing the permalink option fixed the problem…is this something on my end or is it a bug? As an aside, it’d be really great if we have set up a page for a gallery in the “Manage Gallery” section to have that page be the permalink when viewing an album. Thanks for your hard work on this great plugin!

  31. kristian says:

    Alex, i must say that this is the greatest gallery ever made for wordpress. My deepest respect for this plugin.

  32. bampi says:

    Hi Alex,

    I am using your plugin for about half and year and I think it is the best gallery plugin for wordpress. However, recently I updated to wordpress 2.6 and the latest version of your nexgen gallery plugin but the images are not appearing anymore. Any ideeas or suggestings how to fix that?

    Thanks,
    Bogdan

  33. Bozhidar says:

    I upgrade to latest version of WordPress and Next Gen and the plgin now doesn`t work fine – I can see the thumbnails and I see the picture when I click the thumbs, but it doesn`t use the thickbox effect for any reason and just opens the picture itself…

  34. Herr Jeh says:

    Hi!

    Ich benutze dein großartiges NextGen-Plugin nun schon eine Weile, habe aber ein kleineres Problem:

    Ich benutze u.a. auch das Slideshow-Widget mit der Einstellung “Alle Alben” abspielen. Gibt es dabei eine Möglichkeit, einzelne Galerien in diesem Widget auszuschließen, weil ich z.B. die Galerie für meine Beitragsbilder und auch die ein oder andere weitere Galerie nicht mit in der Diashow haben will!?

    Danke schon mal für die Antwort…
    (Hätte das Ganze auch im Forum gefragt, aber irgendwie klappte gerade die Anmeldung nicht)

    Es grüßt Herr Jeh…

  35. Great plugin, but it’s NOT fully compatible with WP2.6. And this goes for all plugins that require to load wp-config on it’s own. NextGEN does this in tinymce3 plugin code. If you move wp-content out of wordpress folder, this will not work any more.

    I have similar problem with my plugins and themes, so I am wondering is there a way to fix this? It’s unbelievable tha WP devlopers didn’t see the need for something like this. Becasue of this plugin developers can’t use some of the features that WP has, like extending the tinymce3 editor.

    This needs to be solved soon.

  36. Bruno says:

    How can i activate the lightbox effect?

  37. Berchman says:

    Alex,
    Thanks for the great plugin.
    I have downloaded and updated my older version on Next-Gen.

    I have NextGEN .98
    WordPress 2.6.1

    This plugin worked very well for me. However, now I am not getting the animation on my homepage that was there previously. It stopped working after the update to 2.6

    Looks like I am not alone on this.

    Here is my website: http://www.hamiltonberchman.com

    Thanks for any tips, or fixes.

  38. Claude says:

    Hello

    First of all I want to thank you for your fancy plugin, it is really great!!

    But as I am quite new to WP (and that should not be the problem) I have severe problems with uploading images!! First all worked well for about 14 small galleries, but now, I even can’t upload one single image!!

    First, no matter how i uploaded the images (even with folder integration of the server), it had problems making the thumbs. After all thumbs should have been created, it displays:
    “0 images added”

    Now, after testing it several times, it needs more than 30 seconds to create even one single thumbnail (what results in a error message because of the settings of my server)..

    Anyone knows this problem or answers? I would definitely be happy about it after spending houres with no image added..

    thank
    claude

  39. Phyllis says:

    I have downloaded next gen and have problem setting the water mark under manage gallery although i have set the watermark under ” option” . I am still using the wordpress of 2.3.1. How can i fix this?

Comments are closed.

%d bloggers like this: