NextGEN Gallery v1.0.0 Beta 2

Thanks for your feedback, I updated and fixes the latest known issues. There are still some open problems, would be good if you help to the this plugin. I updated now my live blogs to Version 1.00 without problems, I will still work now on style changes for the WordPress 2.7 Admin UI and wait for the final release..

Advertisements
Tagged , ,

31 thoughts on “NextGEN Gallery v1.0.0 Beta 2

  1. My watermark doesn’t show up in full pic (appears in thumbnail though). I use lightbox plus; any issues?

    Also if I integrate lightbox 2 plugin, I can’t see the effect for Firefox 3.0

  2. Lise says:

    Hello,

    I installed this beta version onto my test blog. I found, for the moment, no bug πŸ˜‰

    I began to update the translation and will update the French documentation as soon as possible!

    I’ve a query: would it be possible, when we import an images directory, to display the number of the gallery. I insert a gallery with the code [galery=xx]and I have to go to Manage Gallery to see the number of the last gallery.

  3. Rick says:

    Hey nice job.
    I updated to the beta version and so far everything is working fine. One thing I would love to see added to the new version is “bigger next and previous arrows” instead of text.

    congratulations,

  4. CB says:

    Hello !

    I haven’t test beta 2 but with beta 1:

    this doesn’t work : [thumb id=”22077,22078,22079”] I only see 22078 et 22079

    But this works : [thumb id=”,22077,22078,22079,”]

    Thanks for this great plugin !!

  5. cb says:

    BETA 2: i have a pb with PicLens. Works in the pages but not in posts. Is that normal ?

  6. legrosszabb says:

    I use your plugin vers. v1.0.0 Beta 2, but with WP 2.7 it doesnt work fine.

    I dont see the menu in the admin, if I am inside Nextgen MenΓΌ.

    Why?

  7. alex.rabe says:

    @legrosszabb
    Please update to latest wordpress trunk, should be fixed now in core. See Trac #7966 and rev9598

  8. MaBoNi says:

    I get an error everytime I try to make some thumbnails…. Why??

    —————————————————-
    Follow thumbnails could not created.
    070722-fan%c3%b8-billeder-010.jpg (Error : Exceed Memory limit. Require : 34.31 MByte)
    australien-001.jpg (Error : Exceed Memory limit. Require : 40.04 MByte)
    —————————————————-

  9. MaBoNi Posted November 11th, 2008 – 10:05 pm

    I get an error everytime I try to make some thumbnails…. Why??

    β€”β€”β€”β€”β€”β€”β€”β€”β€”β€”β€”β€”β€”β€”β€”β€”β€”-
    Follow thumbnails could not created.
    070722-fan%c3%b8-billeder-010.jpg (Error : Exceed Memory limit. Require : 34.31 MByte)
    australien-001.jpg (Error : Exceed Memory limit. Require : 40.04 MByte)

    This is caused by your file or folder name having a ” ‘ ” somewhere.
    example: socalriverat’s.jpg change to socalriverrats.jpg

  10. Yogie says:

    Hi,

    will this version show up the EXIF data like shutter speed, camera, aperture etc. along with the photo’s when they are stored in the EXIF?

    Cheers
    Yogie

  11. Pascal says:

    Hi,

    Great plugin, and great version update. However i am missing an option in settings-> options -> Gallery settings. The show thumbnail description setting is gone. Now i have no description / caption with my thumbnails.

    Any idea if this option will get back!

  12. Fabian says:

    Great plugin, πŸ˜€ But flash based upload not working… I can’t select the files 😦

  13. Nokao says:

    Hi guys.

    Do you think that a “general albums overview” can be useful for nextgen-gallery?

    I just finished a plugin, that does this writing “%%ALBUMS%%” as post content:
    http://www.tagvenezia.com/prodotti/

    The code is well-tagged xhtml and the css style is this:
    .elan-ngg-album { float:left; width:200px; height:200px; padding:0; }
    .elan-ngg-album li { margin-left:45px; }
    .elan-ngg-album-name { text-transform: uppercase; list-style:none; font-weight:bold; font-size:13px; position:relative; left:-15px; }
    .elan-ngg-album-link { color:#777777; font-weight:bold; font-size:12px; text-decoration:none; }
    .elan-ngg-album-name a, .elan-ngg-album li a { color:#777777; font-weight:bold; font-size:12px; text-decoration:none; }

    #elan-ngg-album-1 { background: url(“http://www.10mgvenezia.com/wp-content/themes/10mgvenezia/img/gioielli.jpg”) no-repeat top; padding-top:160px; }
    #elan-ngg-album-2 { background: url(“http://www.10mgvenezia.com/wp-content/themes/10mgvenezia/img/vasi.jpg”) no-repeat top; padding-top:160px; }
    #elan-ngg-album-3 { background: url(“http://www.10mgvenezia.com/wp-content/themes/10mgvenezia/img/accessori.jpg”) no-repeat top; padding-top:160px; }

    (where elan is my company name)

  14. Nokao says:

    I forgot to say, that if Alex provide me a “album links to page” and an “album thumbnail” fields in the database, I will make also the image and link customizable.

    Actually the link creation “insinuate” that the album’s page link is a permalink and it’s slug is “album-name” with “-” instead of spaces, and lowercased.
    Image is putted after with the css.

  15. Fabian says:

    Alex.. the non-flash uploader is NOT working too. After uploading one picture the gallery stays empty 😦

    Please fix this!

  16. Jprunner says:

    bonjour
    je cherche une version de nextgen qui passe avec wp 2.0

    merci

  17. Hi,
    Is there any fix for these?
    My watermark doesn’t show up in full pic (appears in thumbnail though). I use lightbox plus; any issues?

    Also if I integrate lightbox 2 plugin, I can’t see the effect for Firefox 3.0

    Media RSS error that I reported in your previous blog.
    Do note that in addition to this “Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/content/n/r/a/nrajesh/html/blog/wp-content/plugins/nextgen-gallery/lib/ngg-db.php on line 356”

    I also get this line at the bottom:

    “Warning: Cannot modify header information – headers already sent by (output started at /home/content/n/r/a/nrajesh/html/blog/wp-content/plugins/nextgen-gallery/lib/ngg-db.php:356) in /home/content/n/r/a/nrajesh/html/blog/wp-content/plugins/nextgen-gallery/xml/media-rss.php on line 133”

    Let me know in case I’ve got something wrong here…

  18. alex.rabe says:

    @Rajesh
    Where can I see those problems ? Can you please post a link tot the Media RSS issue / Lightbox problem. Thanks

  19. alex.rabe says:

    @Fabian
    I have no problem with Flash or HTML uploader, has anybody else a problem to upload images ?

  20. Fabian says:

    @alex.rabe

    Flash uploader: After selecting the files I clicked okay but nothing happens.

    HTML uploader: After selecting the files they are listed below with a “Remove” link which is normal. After uploading (which takes a while which is normal too) there is no success message nor images in the appropriate gallery.

  21. Fabian says:

    @alex.rabe

    I installed a fresh copy of wordpress in a new directory (wordpress 2.7 beta 2 9705) with ONLY nextgen gallery 1.0.0 beta 2 activated and neither browser upload nor html upload works.

    File permissions for:

    wp-content: 755
    wp-contentgallery: 755

    Hope these details can assist you in working out the fix πŸ™‚

  22. alex.rabe says:

    @Rajesh
    I found the Media RSS issue and will fix it in the next beta. Thanks for reporting

    @Fabian
    I can’t reproduce the failure, please post your setting at http://code.google.com/p/nextgen-gallery/issues/list

  23. Hi Alex,

    Thanks for your most excellent plugin.
    I was wondering if it was possible to randomize the images displayed in the galleries. For example, the gallery may have 100 images in it, of which I only want to display any 10 in one browser refresh. I’m also using the Smooth enhancement so I’d be showing those random 10 in that format.
    Is that possible today?

    Thanks

  24. JD says:

    Hi Alex,

    Thanks for giving such an useful plug in. I thoroughly enjoyed using it thoroughly. I have one problem while using it. When we click on a photograph to enlarge it I see the title of the album and not the picture. Even in the alt text I see the album name. Can you please tell me how to fix this?

    JD

  25. JD says:

    Hi Alex,

    It happens only when we embed an entire gallery in a post in the blog. That time we don’t see the picture title even in the alt text. Thanks,

    JD

  26. alex.rabe says:

    @JD

    Thanks for the note. I fixed that in the next beta, I will explain later how easy you can customize it…

    Bugfix here : http://code.google.com/p/nextgen-gallery/source/detail?r=361

  27. beachbum says:

    i just upgraded to the beta of your plugin and i am getting:

    Sorry, NextGEN FlashViewer works only in combination with NextGEN Gallery.

    Sorry, NextGEN Smooth Gallery works only in Combination with NextGEN Gallery

  28. Loren says:

    Hi Alex,

    I have been testing NGG in WP 2.7-beta3-9791 and when I try to upload a zipped file I receive this error:

    Fatal error: Call to a member function get_var() on a non-object in /wp-content/plugins/nextgen-gallery/admin/functions.php on line 492

    My web specs are:
    * Operating System : Linux
    * Server : Apache/2.0.55 (Ubuntu) DAV/2 SVN/1.3.1 mod_ssl/2.0.55 OpenSSL/0.9.8a
    * Memory usage : 23.43 MByte
    * MYSQL Version : 5.0.22-Debian_0ubuntu6.06.10-log
    * SQL Mode : Not set
    * PHP Version : 5.1.2
    * PHP Safe Mode : Off
    * PHP Allow URL fopen : On
    * PHP Memory Limit : 32M
    * PHP Max Upload Size : 8M
    * PHP Max Post Size : 8M
    * PHP Max Script Execute Time : 30s
    * PHP Exif support : Yes ( V1.4 )
    * PHP IPTC support : Yes
    * PHP XML support : Yes

    Thanks for this great plugin. I use an older version on a 2.6.3 site with good success.

    Loren

  29. alex.rabe says:

    @Loren

    THX will be fixed in next release

  30. Thirdpotato says:

    Yeah, I’m having troubles with the watermark as an IMAGE not showing up in the preview or the final thing, though when I do it, it says it is successful, but the watermarks just don’t show up anywhere.

    Also having trouble with titling the albums. How can I have the title of the ALBUM show above the galleries within the album? I have two albums on my Gallery page of my website pompfiction.com/gallery but when I wrote a title over the coding for the albums, the titles are frozen to the page, regardless of which gallery you’re viewing. D8 help what do I do?

Comments are closed.

%d bloggers like this: