V1.2.0 RC 2 – final candidate

As reported in the forums, I fix a problem with umlauts and special chars. Here is the download link

Advertisements
Tagged , ,

17 thoughts on “V1.2.0 RC 2 – final candidate

  1. Peter says:

    Hi Alex,

    tolles Plugin!

    hab aber ein Vorschlag für die nächste Version:
    => Als Administrator hätte ich gerne das Recht, im NextGEN-Backend den Autor einer Galerie zu ändern. Für Fälle, bei denen man für andere User Bilder hochlädt zum Beispiel.

    Viele Grüße
    Peter

  2. alex.rabe says:

    Sollte doch mit den entsprechenden Rechten eigentlich gehen…

  3. astrobunny says:

    Import folder still doesn’t generate thumbnails. It always goes file not found for some reason.

  4. DevMay says:

    Hi Alex!

    First of all I want to thank you for developing such a great plugin.

    I do not have any kind of bug or something like that, I’m just having a little lame question about the gallery/album titles. I was wondering, is there any way to change the title, I mean, “Album all « Gallery 5 « MyBlogTitle”? or is there any way to just show the page title?

    Thanks in advance.

    Dev.

    P.S.: Excuse me for my BAD english.

  5. And still no way to comment on images or have the gallery title displayed when browsing it when coming from an album. :f

  6. marco says:

    Just like for Tommie Hansen and DevMay

    No gallery Title on the page browsing and to sort this out I though to create a page for every gallery and put it in a private mode to avoid this method to show the pages title in the menu BUT unfortunately a Private page content (or NextGen gallery) is not showing in IE7 and my client is not very happy….

  7. Such a great plugin Alex. Thanks a lot for your effort and your commitment to make WP better at handling images !

    I still have problems with [singlepic=…] in this 1.2.0 RC2 version. In the final HTML code, I get the tag properly, with the right link to the bigger image. But the tag’s src=”…” is empty (it should be the thumbnail with the right width, as set in the parameters), and so I only get the alt=”…” displaying.

    You said here in the forum (http://wordpress.org/support/topic/244635) that this bug (“the width and height don’t work at all” part) was fixed in this last version. It seems not to be the case, at least for me. As I understand it, the problem occurs when the thumbnail with the right width/height is generated.

    Is it so? Thanks for your help.

  8. The right link should be sth like this, right?
    http://www.friscenes.ch/2009/wp-content/plugins/nextgen-gallery/nggshow.php?pid=1&width=530&height=&mode=

    In this particular case, I don’t get a 530px width image.

    Is it sth wrong with my server settings?

    Server Settings

    * Operating System : Linux
    * Server : Apache/2.0.52 (CentOS)
    * Memory usage : 16.88 MByte
    * MYSQL Version : 5.0.51
    * SQL Mode : Not set
    * PHP Version : 5.2.4
    * PHP Safe Mode : On
    * PHP Allow URL fopen : Off
    * PHP Memory Limit : 48M
    * PHP Max Upload Size : 20M
    * PHP Max Post Size : 8M
    * PHP Max Script Execute Time : 60s
    * PHP Exif support : Yes ( V1.4 )
    * PHP IPTC support : Yes
    * PHP XML support : Yes

    Graphic Library

    * GD Version : bundled (2.0.34 compatible)
    * FreeType Support : Yes
    * FreeType Linkage : with freetype
    * T1Lib Support : No
    * GIF Read Support : Yes
    * GIF Create Support : Yes
    * JPG Support : Yes
    * PNG Support : Yes
    * WBMP Support : Yes
    * XPM Support : No
    * XBM Support : Yes
    * JIS-mapped Japanese Font Support : No

  9. alex.rabe says:

    Have you the same issue with 1.1.0 ?

  10. Peter says:

    Autor müsste such ändern lassen? Hm, geht bei mir nicht. Mal schauen, woran’s liegt.

    Hab gerade noch ein zweites Problem entdeckt. Bei den mit NextGEN eingefügten Bildern steht im Quelltext folgendes (Domain und Ordnernamen anonymisiert):

    Das ist eine sehr seltsame Art der Verlinkung! “//is/htdocs/…” ist der Serverordner. Warum wird hier nicht die normale URL angegeben?! Im Beispiel wäre das “http://www.XY.de/wp-content/gallery/2009-02-22-party/8.jpg”.

  11. John says:

    Alex,

    My sincerest apologies if your superb plugin already caters for this – but, a question (and potential feature request) if I may…

    …I can see NextGEN imports IPTC ‘KEYWORD’ metadata but I seem unable to search for these tagged images via the standard WordPress search field (in USER mode; not as an admin function)?

    I believe someone has already contributed some slight code modification or a workaround to this effect (http://www.ikiru.ch/blog/2008/how-to-add-a-search-function-for-nextgen-gallery-wordpress-plugin) but I am not overly au fait with such implementations (and I’m not sure it would perform a search on the actual *image* meta data).

    Am I missing something? If so; can you please steer me in the right direction?

    If not – is this something that is on your roadmap? (or will it not be implemented)?

    Just as a bit of background; I’ve gone and meticulously metadata tagged all of my 13,000 photos with keywords via Adobe Lightroom and want people visiting my site to be able to search for these imported images via the standard WordPress search box.

    …Ideally returning the resultant images in the form of a NextGEN simpleviewer (or similar) album (assuming that all of the results are only images) or otherwise; provide a link to a custom ‘on-the-fly’ created NextGEN album (or something equally cool!).

    I hope I’ve made sense?!

    …and eagerly await your response.

    Kind regards from New Zealand.

    Cheers,

    John

  12. Jonas Riegel says:

    Nachdem ich herausgefunden habe, dass hier auch Deutsch gesprochen werden kann, hab ich gleich noch was rausgefunden:

    Wahrscheinlich ist der vorher mit einem Screenshot bebilderte Fehler ein Problem zwischen Safari 4 und WordPress überhaupt. Denn das Problem tritt nicht nur bei der Galerie-Funktion, sondern bei allen anderen Funktionen im grafischen Editor auf.
    Deswegen Entschuldigung und viele Grüße.

    Jonez

  13. mike says:

    hello!

    just a feedback.

    I have WP 2.7.1 and NextGEN Gallery 1.1.0

    dont know if it is a bug or something else – and I shall see if it correct itself with new updates or newinstall – but add gallery-button dont seem to work right now.(after the WP-update)

    thanks alex for a very nice plugin!

    mike

  14. Jonas Riegel says:

    Problemlösung gefällig?
    You cant use the “add-gallery” function any more?

    Just look here: http://jonasriegel.de/2009/03/09/safari-4-und-der-wysiwyg-editor-von-wordpress/

    or here: http://nightly.webkit.org/

    Should solve your problem.

    Jonez

  15. Maxz says:

    The great plugin! Thanks a lot!
    I’m using it for a long time and still waiting for sub-galleries. When you’re planing to make this feature?

  16. Erwin Beijer says:

    First of all: NextGen is a great way to share photo’s with family and friends and i’m also using it for my trainspotting-site!!
    It is very clear for all options and very fine to work with.

    But I have an technical problem though:

    I’m not able to upgrade automatically within the wp-admin environment.
    I cannot find version 1.2.0 on your site as zip-file to download.
    Can you provide it to me or help me with taking care of the automatic upgrade part of WordPress 2.7.1.
    On another wordpresssite on the same server the automatic upgrade works fine.
    The errorlog says:
    PHP Fatal error: Cannot unset string offsets in /var/www/vhosts/wp.fjweb.nl/wp-admin/includes/file.php on line 676, referer: http://wp.fjweb.nl/wp-admin/plugins.php

    thxanks in advance

    Erwin Beijer.
    http://wp.fjweb.nl/

Comments are closed.

%d bloggers like this: