Tag Archives: PHP5

Goodbye PHP4

I’m currently working on some new extension for NextGEN-Gallery. One target is better support to fetch images via a API similar to FlickR. This idea is born since I have my new QNAP NAS : All my images are now located on my NAS and now I would like to show them in a nice slideshow, search for them, organize them to galleries/albums, access from my NAS WordPress blog and so on…
The first tests are great, but for an easier implementation (in this case JSON) I need a PHP5.2 installation. I know that WordPress itself wait as long as possible to switch to PHP5 exclusive, but I can’t wait anymore.

For Version 1.4.X you need PHP5 for the full power of functions, from today I will not longer support PHP4.

Tagged ,